I get this error when trying to start Apache.

_default_ virtualhost overlap on port 443

I'm trying to set up SSL. Almost every solution online says add:

NameVirtualHost *:443

to the conf file but Apache still fails to start and just says

Action start failed. the apache logs may have more information

There is zero information in the Apache logs.

Edit
Report