KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I have a Postgres schema which looks like: The problem is that whenever I save text longer than 500 characters in the description column I get the error: value too long for type character varying(500) In the documentation for Postgres it says type text can have unlimited characters. I'm using postgresql-9.1. This table has been generated using Django 1.4 and the field type in the model is TextField, if that helps explain the problem further. Any ideas as why this is happening and what I can do to fix it?
Tags (comma-separated)
Save Edits
Cancel