Server Tomcat v7.0 Server at localhost was unable to start within 101 seconds. If the server requires more time, try increasing the timeout in the server editor.

This is my error. I changed time from 45 secs to 101 secs, but the problem remains. I removed eclipse and tomcat and I re-installed again but the same problem occurs; how can I fix this?

Edit
Report