27
I have SQL Server 2008 R2 inside Windows Server 2008. But when I tried to start the "SQL Server Browser" service, I got the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
So what might be causing this error?