KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
Trying to deploy my first django site on Dreamhost...I had this working and then I'm not sure what I did to make it stop working. This is the error message: [crit] [client 74.72.99.26] configuration error: couldn't perform authentication. AuthType not set!: /internal_error.html <VirtualHost :80> WSGIScriptAlias / /home/username/mysite.com/dir/project/wsgi.py <Directory /home/username/mysite.com/dir/project> <Files wsgi.py> Order deny,allow Require all granted </Files> </Directory> </VirtualHost> I can also include my wsgi.py info but I don't think it's the problem because like I said I had the site working. Not sure if this is relevant or not but I was also trying to password protect my domain(I did that in my dreamhost panel) so that people can't see my site as I'm trying to deploy it - that is the only authentication I can think of that might be causing this, but I took the password protection off and I'm still getting the error.
Tags (comma-separated)
Save Edits
Cancel