KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
All I did is to run below script: D:\Tools\MongoDb\bin\mongod.exe --dbpath D:\MongoDb\data\ Then I got exception: Error connecting to the service Control Manager: Access is denied. (5) I was using administrator account to operate this, I already created folders related to the script. And I didn't experience issue like this when I installed 32-bit mongodb in 32-bit Windows Server 2003. I appreciate any help about this!
Tags (comma-separated)
Save Edits
Cancel