KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I get the following error message in admin/user/user: Unable to send e-mail. Please contact the site administrator if the problem persists. Is this error caused by the fact I haven't an email service installed on my server? thanks Update : I now get the following error. Error sending e-mail (from "Website Name" to email@gmail.com). Attempt to e-mail email@gmail.com concerning order 114 failed.
Tags (comma-separated)
Save Edits
Cancel