KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I have a web service which I host on my machine. I use Windows 7 and IIS 7.5. Problem : When the client tries to consume the web service, he/she gets a HTTP 405 error. In the log file of IIS, I can see that this is refused because POST verb is not allowed. Question : How can I allow POST verb for those requests? Do I have to add mapping of the WSDL file? And if I do, how do I have to configure this mapping? I have checked, and in existing mappings I have nothing for WSDL extension. Is there maybe another thing to setup on IIS to allow those requests? Web service is built using WCF .
Tags (comma-separated)
Save Edits
Cancel