KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I am trying to use impersonation in a an asp.net 3.5 webservice. However whenever I try to run the service with Impersonation enabled (In web.config) I am receiving the following error in my Windows Event log: Exception message: Failed to start monitoring changes to 'C:\1work\temp\NotificationWatcherWebServiceClean2010\NotificationWatcherWebService\NotificationWatcherWebService\global.asax' I initially didn't even have a global.asax so I tried adding 1 and adding explicit permissions for the user I'm trying to impersonate. I am using the following environment. Visual Studio 2010 Windows 7 64-bit .Net Framework 3.5 Any ideas?
Tags (comma-separated)
Save Edits
Cancel