In order to allows ColdFusion showing its errors instead of just server error (code 500), I have added to web.config according to some findings in this site.

The problem looks resolved but...

When I visit a non-existed directory in the IIS, it returned a "blank" page without any status code. If I set it from passthrough back to auto, the IIS takes the error page again and no more ColdFusion errors showed.

Anyone has a solution? I did some research and "suspect" that the JWildcardhandler maybe the problem, but I couldn't find a solution to this.

Much appreciated!

Edit
Report