KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
How can I configure my Apache server to run on port 80? My Apache service is failing when using Port 80; it says BUSY . When I change the port in config to 85, Apache works but this requires maunally entering 85 in the address bar every time with localhost. I have tried to find out which program is using port 80 but I cannot come up with anything. I first entered netstat -n -a -o -p TCP in cmd and I came up with this information Local Address 0.0.0.0:80 State: Listening PID: 4 Then I entered tasklist in cmd trying to figure out which service is using this port. Looks like "System" is on PID 4. I have configured Skype to not use port 80 without any luck. I have Microsoft WebMatrix installed on Windows 7 and I even deleted IIS 7.5 Server Express to free this port but all to no avail. Can you guys please help me out? I am using Windows 7 and XAMPP .
Tags (comma-separated)
Save Edits
Cancel