KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I have a line (server-start) in my .emacs for some reasons. Everything is fine when I launch a first session of Emacs, but when I open anther session, there is a buffer which shows: Warning (server): Unable to start the Emacs server. There is an existing Emacs server, named "server". To start the server in this Emacs process, stop the existing server or call `M-x server-force-delete' to forcibly disconnect it. As I quite often open several Emacs, I am wondering if it is possible modify `.emacs' file so as to avoid this message in the beginning. Could anyone help? Thank you very much!
Tags (comma-separated)
Save Edits
Cancel