Alex Rivera | Logout

How to run command "mysqladmin flush-hosts" on Amazon RDS database server instance?

Asked 2011-11-04T18:52:07.627
65

I got a database server failure, says host is blocked because of many connection errors. It ask me to unblock with mysqladmin flush-hosts.

How and where should I run this command to our Amazon RDS database server?

Edit
Report

1 Answer

2

You will have to connect your RDS through a computer which as mysql installed on it I used one of my hosting VPS using SSH

After i was logged in my VPS ( i used putty ) It was simple, in the prompt i entered the following command:

mysqladmin -h [YOUR RDS END POINT URL] -P 3306 -u [DB USER] -p flush-hosts
answered 2012-10-09T08:51:12.663

Your Answer