I am configuring Cassendra 1.0 on CentOS 5.7 but getting stacked when running the command "cassandra -f". Here is the error message-

INFO 14:54:10,271 Loading settings from file:/.../apache-cassandra-1.0.0/conf/cassandra.yaml
ERROR 14:54:10,318 Fatal configuration error error
expected '<document start>', but found Scalar
 in "<reader>", line 12, column 1:
    cluster_name:'Test Cluster'
    ^

at org.yaml.snakeyaml.parser.ParserImpl$ParseDocumentStart.produce(ParserImpl.java:232)
at org.yaml.snakeyaml.parser.ParserImpl.peekEvent(ParserImpl.java:162)
at org.yaml.snakeyaml.parser.ParserImpl.checkEvent(ParserImpl.java:147)
at org.yaml.snakeyaml.composer.Composer.getSingleNode(Composer.java:107)
at org.yaml.snakeyaml.constructor.BaseConstructor.getSingleData(BaseConstructor.java:117)
at org.yaml.snakeyaml.Loader.load(Loader.java:52)
at org.yaml.snakeyaml.Yaml.load(Yaml.java:166)
at org.apache.cassandra.config.DatabaseDescriptor.<clinit>(DatabaseDescriptor.java:129)
at org.apache.cassandra.service.AbstractCassandraDaemon.setup(AbstractCassandraDaemon.java:125)
at org.apache.cassandra.service.AbstractCassandraDaemon.activate(AbstractCassandraDaemon.java:337)
at org.apache.cassandra.thrift.CassandraDaemon.main(CassandraDaemon.java:106)
null; expected '<document start>', but found Scalar
Invalid yaml; unable to start server.  See log for stacktrace.

EDIT

I have placed an space just after the colon as "cluster_name: 'Test Cluster'", now it says a bit different error-

ERROR 16:22:26,647 Fatal configuration error error
expected '<document start>', but found BlockMappingStart
 in "<reader>", line 10, column 1:
    cluster_name: 'Test Cluster'
    ^

at 

org.yaml.snakeyaml.parser.ParserImpl$ParseDocumentStart.produce(ParserImpl.java:232)
.......

EDIT2:

Here is the Complete YAML(default with casandra)

Edit
Report