KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I was developing just fine in VS 2008 and testing my ASP.NET web site on my development server when suddenly I was unable to run my web site anymore. As soon as I hit F5, the message appears: Unable to launch the ASP.NET Development server because port '1900' is in use. It doesn't matter what port I change to, it's always in use. I have tried: Changing the port number Restarting Visual Studio Rebooting my machine Installing IIS Clue: My IIS refuses to start. But I didn't have IIS installed when I was happily working earlier, so that is probably not the issue; it might just be highlighting something else. Update: after rebooting, IIS does start, but the problem here persists.
Tags (comma-separated)
Save Edits
Cancel