Alex Rivera | Logout

Cannot start session without errors in phpMyAdmin

Asked 2011-02-16T06:17:48.747
61

I get the below error when pointing browser to phpMyAdmin

Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.

I have checked everything and can't seem to figure out what the problem is.

In my php.ini file I have:

session.save_path = "/var/lib/php/session"

Permissions:

drwxr-xr-x  2 root apache 4096 Feb 16 04:47 session

Nothing seems to work. Even changing permission on session directory to 777.

Edit
Report

1 Answer

8

Set the session.save_path in your php.ini. Make sure that you are using an existing directory.

If still you found any issue then give write & execution permission to that folder for the user by which you are going to use that folder.[This is specially used in case of IIS]

answered 2012-12-07T05:16:41.177

Your Answer