KnowledgeHub
Questions
Tags
Users
Search
Alex Rivera
|
Logout
Edit Question
Title
Body
I get the below error when pointing browser to phpMyAdmin Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly. I have checked everything and can't seem to figure out what the problem is. In my php.ini file I have: session.save_path = "/var/lib/php/session" Permissions: drwxr-xr-x 2 root apache 4096 Feb 16 04:47 session Nothing seems to work. Even changing permission on session directory to 777.
Tags (comma-separated)
Save Edits
Cancel