How to Disable Protected View in Excel on PC or Mac

Advanced 45 min 8 steps 45656 views Rating: 5.0/5 Published: 2026-05-20

Open an Excel file on your computer.. Click the File tab on the menu bar.. Click Options on the navigation menu.

Start Playback
W
Author

Steps

1

Open an Excel file on your computer.

Step 1

Open an Excel file on your computer.

2

Click the File tab on the menu bar.

Step 2

Click the File tab on the menu bar.

3

Click Options on the navigation menu.

Step 3

Click Options on the navigation menu.

4

Click the Trust Center tab.

Step 4

Click the Trust Center tab.

5

Click the Trust Center Settings button.

Step 5

Click the Trust Center Settings button.

6

Click the Protected View tab.

Step 6

Click the Protected View tab.

7

Uncheck all the options on the Protected View menu.

Step 7

Uncheck all the options on the Protected View menu.

8

Click the OK button.

Step 8

Click the OK button.

View as Slideshow

Rate This Guide

★ ★ ★ ★ ★ 5.0/5
3

Comments (0)

No comments yet. Be the first to share your thoughts!